MongoDB c++ driver 2.5.x之前版本的下载

发布时间:2014-10-23 23:25:33
来源:分享查询网

必须从这里下载2.4.x的版本才能编译。http://dl.mongodb.org/dl/cxx-driver解压后用命令编译:scons --prefix=/usr install 刚刚测试过,编译2.4.9没有问题。install 是不行的,必须参考之前的文章手动安装:MongoDB C++ 2.4.6 driver 编译安装问题看官方文档,以后还会变。C++driver可能不会单独打包,而是放在整个MongoDB的源代码里下载。其实并不方便,因为要下载很多代码。

返回顶部
查看电脑版